Erollisi Marr - The Nameless

Go Back   Erollisi Marr - The Nameless > EverQuest > Chit-Chat Lounge


Reply
 
Add/Share Add/Share Thread Tools Display Modes
Old 01-01-2003, 10:32 AM   #1
Areo_Ayonae
Registered User
 
Join Date: Dec 2002
Posts: 1
Default a Tech question

For the past 2 days, I have been totally unable to log in past the server select. As soon as I click enter world, I get a totally black screen with a little box in the center that reads : Eqgame has caused an error in EQGFX.DX8.DLL and then it puts me back on desktop. I have deleted both my video card driver and redownloaded DX8.1b and nothing seems to work. Anyone know how to resolve this?
Areo_Ayonae is offline   Reply With Quote
Old 01-01-2003, 10:50 AM   #2
Igota
Supporter
 
Join Date: Nov 2002
Location: Northern California
Posts: 490
Downlooad and try direct-x 9, then reinstall your video card drivers.
Igota is offline   Reply With Quote
Old 01-01-2003, 02:07 PM   #3
Ojuillean
Registered User
 
Join Date: Nov 2002
Location: Pittsburgh
Posts: 350
Did you try deleting EQGFX.DX8.DLL and letting eq repatch that file yet?
__________________
Hunter Ojuillean Masque
Forest Stalker
Ojuillean is offline   Reply With Quote
Old 01-01-2003, 04:50 PM   #4
Xlither
Registered User
 
Join Date: Dec 2002
Location: Florida
Posts: 15
Send a message via ICQ to Xlither
if all else fails you can always try www.everquestlive.com and the tech support link. Or just delet everything and reinstall..but no one wants to do that.
Xlither is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:40 PM.


Powered by: vBulletin. Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.