Erollisi Marr - The Nameless

Go Back   Erollisi Marr - The Nameless > EverQuest > Chit-Chat Lounge


Reply
 
Add/Share Add/Share Thread Tools Display Modes
Old 10-18-2002, 06:33 AM   #1
Toxx The Wizard
Guest
 
Posts: n/a
Default Computer Assistance...


Hello again Erollisi Marr people,

I have a slight problem on my hands. I came home for a weekend from school. I fiddled with my Dad's computer to see if I could get his CD Burner working. (To no avail) After only being able to load in safe mode, I managed to start normally. I fixed most of the issues I was having, however I'm left with 3 problems unsolved:

1.) His Floppy drive is asking every disk I put in to it to be formatted, however there is no need.

2.) His CD Drive isn't even being recognized.

3.) His zip Drive isn't being recognized.

Another problem I seem to be having, is when I initially fiddled with some IDE cables, I must have messed something up. My Secondary IDE Controller is disabled. I can't start windows in normal "Non Safe Mode" with it enabled. If I try to enable it with windows running, I crash and need to re-boot.

Any help for a former E-Marr Wizard? =\
  Reply With Quote
Old 10-18-2002, 06:51 AM   #2
Gurglespit Fruggybasher
Guest
 
Posts: n/a

Sounds like a dead motherboard to me.. but I am by far no expert
  Reply With Quote
Old 10-18-2002, 07:29 AM   #3
Ssetti
Guest
 
Posts: n/a

Sounds to me like incorrect Master/Slave/CS settings on one or more of the drives, or an IDE cable not plugged in properly, or a BIOS setting. Most likely the first one.
Check the jumpers on the backs of the drives and make sure that you're either assigning master/slave settings in a logical way, or you have *all* of them set to Cable Select.

Oh as for the floppy drive, you may have the data cable the wrong way around

Ssetti
  Reply With Quote
Old 10-18-2002, 10:50 AM   #4
Toxx The Wizard
Guest
 
Posts: n/a

Thanks Ssetti, those are suggestions that I haven't heard yet, I'm going to try those out. As for the floppy, when I touched things, I never touched the floppy drive, it was never plugged or unplugged from the IDE cable. I don't understand why there are problems with it at all. I'm considering just playing dumb and saying I don't have any idea what the deal is.


  Reply With Quote
Old 10-18-2002, 01:46 PM   #5
Toxx The Wizard
Guest
 
Posts: n/a

New problem:

I have everything sorted out, (IDE Cables, Master/Slave). I managed to hook everything up. However, at one point when I was screwing with things, I could ONLY start up in Safe Mode. I one by one enabled/disabled different hard disk controllers. With the secondary IDE controller disabled, I was able to start windows normally and fix just about everything.

Now, my CD Reader and CD Burner are connected to the secondary IDE cable. They are not being recognized because my secondary controller is disabled. If I try to enable it, I crash.

If I try to delete it, (So I can reboot and have windows detect my old "new" hardware, and reinstall the drivers) I am prompted to also remove the parent controller which is the Bus IDE Controller which is also the parent controller for my primary IDE controller. (Which holds my hdd and zip).

My question now lies:

If I disable the bus IDE controller and the secondary IDE controller, and I re-boot, am I going to severely @#%$ things up? If I am, is there anyway I can reinstall the secondary IDE controller with out getting rid of the Bus IDE controller?

I screwed things up to begin with, and now that most everything is working, I'd rather not screw them up again. However, if I am able to get both CD drives working (enabling the secondary IDE controller) I'll be better off than when I started. (Better off = win)

Thanks for the help Emarr samaritans.
  Reply With Quote
Old 10-19-2002, 09:37 AM   #6
Azraelwrath
Guest
 
Posts: n/a

Is the hard drive on primary?
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:35 AM.


Powered by: vBulletin. Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.