Erollisi Marr - The Nameless

Go Back   Erollisi Marr - The Nameless > EverQuest > Chit-Chat Lounge


Reply
 
Add/Share Add/Share Thread Tools Display Modes
Old 10-25-2002, 10:31 PM   #1
Euge
Guest
 
Posts: n/a
Default geforce 3 lag (need help)


Windows 2k
AMD 1800+
512 DDR Memory
Geforce 3

Now, when I load into eq, I have no video lag, but as time goes by such as in umbral plains, my video lag becomes unplayable and I have to restart eq which fixes it. Anyone know why this is happening and know how to fix this? I have the latest drivers and no luclin models on either. Thanks for any help.
  Reply With Quote
Old 10-26-2002, 07:19 AM   #2
TheClericBanton
Guest
 
Posts: n/a

Go into your Display properties/settings/advance/Geforce3. If you have the new det drivers (if you dont GET THEM, awsome drivers) a little side window will appear. Go to the Antialaising Section and set to manual/ off, No AA.

Eq has its own AA that is crap running the game with it slows it down ALOT. Turning this off would make it jaggie but you will get a big increase in speed. Also go to Direct 3d Settings and set Anisotropic settings to 0x and image quality to blend (cant really see a difference in EQ).

If you still have problems after the new drivers/AA Changes and D3D changes try Defraging your HD, Could be fragmented to hell.
  Reply With Quote
Old 10-26-2002, 10:41 AM   #3
Euge
Guest
 
Posts: n/a

THANK YOU! just played for a couple hours and had a smooth framerate. Thanks for the advice again.
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:53 PM.


Powered by: vBulletin. Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.