Erollisi Marr - The Nameless

Go Back   Erollisi Marr - The Nameless > EverQuest > Chit-Chat Lounge


Reply
 
Add/Share Add/Share Thread Tools Display Modes
Old 10-16-2002, 02:21 PM   #26
xzilled angel
Guest
 
Posts: n/a
Default i cant get the damn thing to work


I went to my UI directory and downloaded the file to there. Then I unzipped the file there. The i changed my eqclient to read that folder name on the UIskin command line. Then i changed the UI_sars_20 file name to UI_Angelstear_20 and placed in my everyquest file.

Now the skins show up on the character select screen but not on character...anyone have any ideas what may be the problem.

I also tried to copy over my default files with the sars UI files and keep eqclient reading from the default file and still no joy. I think its something simple but i just cant think of what it may be
  Reply With Quote
Old 10-16-2002, 02:54 PM   #27
Egat Bearskinner
Guest
 
Posts: n/a
Default Re: i cant get the damn thing to work


After patch, this worked for me. Hopefully Sars will have a patch out soon.1) Open up your EQ_UIAnimations.XML file with a text editor (Notepad, Wordpad, etc). Paste the following code at the end but before the /XML line.

<Ui2DAnimation item = "A_CheckBoxNormal">
<Frames>
<Texture>window_pieces01.tga</Texture>
<Location>
<X>70</X>
<Y>90</Y>
</Location>
<Size>
<CX>11</CX>
<CY>11</CY>
</Size>
<Hotspot>
<X>0</X>
<Y>0</Y>
</Hotspot>
</Frames>
</Ui2DAnimation>

<Ui2DAnimation item = "A_CheckBoxPressed">
<Frames>
<Texture>window_pieces01.tga</Texture>
<Location>
<X>82</X>
<Y>90</Y>
</Location>
<Size>
<CX>11</CX>
<CY>11</CY>
</Size>
<Hotspot>
<X>0</X>
<Y>0</Y>
</Hotspot>
</Frames>
</Ui2DAnimation>

2) Copy EQUI.xml, EQUI_FriendsWnd.xml, and EQUI_Optionswindow.xml from your EverQuest\uifiles\Default folder and paste them into the folder that contains the code of the UI you use (probably EverQuest\uifiles\Sars). Note that you should only copy/paste over files that are already in your custom UI folder.


  Reply With Quote
Old 10-17-2002, 07:42 AM   #28
Drozzt
Guest
 
Posts: n/a
Default Patch please! :)


Yes please post a patch for the UI, i had just gotten it working then the patch yesterday mesesd it all up heh.
  Reply With Quote
Old 10-24-2002, 10:15 PM   #29
Tolyn Nylot
Guest
 
Posts: n/a
Default Re: Patch please! :)


ooops sorry guys forgot to update this post. I try to keep the downloads fresh and bug free at EQSkins.com and EQInterface.com, but with the process of having to reupload and wait for approval and posting from them, it takes up to 3 days. i know people that are used to my UI dont like to use default for even 3 minutes so ive put up a small website where i can immediately post the patches, upgrades, and current news. If your UI doesnt work after a patch, check there first and I will have the patch/complete download available the same day. look for an upgrade sometime after the newness of PoP wears off and i can break away from exploration long enough to add the new features =P until then....enjoy =)


sars.has.it

-sars
  Reply With Quote
Old 10-28-2002, 08:08 AM   #30
Drozzt
Guest
 
Posts: n/a
Default Re. Raid Menu


The only thing i am asking is for a raid window I hate having to change to the default UI to use the raid menu


  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:04 PM.


Powered by: vBulletin. Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.