Erollisi Marr - The Nameless

Go Back   Erollisi Marr - The Nameless > EverQuest > Chit-Chat Lounge


Reply
 
Add/Share Add/Share Thread Tools Display Modes
Old 11-05-2002, 11:20 PM   #1
Valrus Delkor
Guest
 
Posts: n/a
Default GeForce 2 problems in WinXP pro!


Well, I just reinstalled XP pro for hte billionth time... and when I downloaded the new drivers for my video card (GeForce 2 MX 400... yah yah I know its crap.. but it was 30 bucks.. 8P) Well during the instilation it promoted me that these were not tested with WinXP pro.. (I of course downloaded the win 2k/xp drivers) and now I have no direct 3d... with bolth tabs for my graphics card in my advanced options in display properties... what gives? anyone else have this problem before? or anyone that can help me trouble shoot it?



~Valrus
aka computer hater!
  Reply With Quote
Old 11-06-2002, 05:07 AM   #2
MilanderTruewield
Guest
 
Posts: n/a

No clue..I know my GeForce 2 MX 400 worked fine wiht XP pro, before I replaced it <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/ohwell.gif ALT=":\">
  Reply With Quote
Old 11-06-2002, 09:56 AM   #3
Leldari Luthiniel
Guest
 
Posts: n/a

Valrus go to your card manufacturer's site and download the latest driver from there if you didn't already. Uninstall the old driver. Reboot and when it detects the card on re-boot direct it to the folder containing the new driver. When you get the not signed prompt just tell it to continue. Many times manufacturers simply haven't gotten the latest drivers approved yet.

If it doesn't prompt you to install a driver check the download and see if there is a setup.exe or go to display/settings/advanced/display adapter and click update driver. Windows even XP will sometimes think it doesn't need any input from you.

Sounds like the driver just didn't properly install.
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:57 PM.


Powered by: vBulletin. Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.