Erollisi Marr - The Nameless

Go Back   Erollisi Marr - The Nameless > EverQuest > Chit-Chat Lounge


Reply
 
Add/Share Add/Share Thread Tools Display Modes
Old 11-06-2002, 11:59 PM   #1
Dinuven Stratocaster
Guest
 
Posts: n/a
Default Problem with luclin models!


When I turn luclin models on, I and others appear naked... WHY!? I've tried unequipping and equipping and looked at my eqclient file. Nothing seems wrong.
  Reply With Quote
Old 11-07-2002, 12:21 AM   #2
Ssetti
Guest
 
Posts: n/a

There's something wrong with that scenario?
  Reply With Quote
Old 11-07-2002, 12:45 AM   #3
Elan Cendran
Guest
 
Posts: n/a

Obviously there is something wrong, just think of what a trip through Oggok or Grobb is like on that computer.

/shudder
  Reply With Quote
Old 11-07-2002, 02:57 AM   #4
Fori Shadowmoon
Guest
 
Posts: n/a

Helped me to change:
LoadVeliousArmor=TRUE

I had it false and most of the armor didnt show up.
  Reply With Quote
Old 11-07-2002, 06:12 AM   #5
Dinuven Stratocaster
Guest
 
Posts: n/a

I've tried that loadveliousarmor. All it did was show partial armor while the rest was non existant or F'ed up.
  Reply With Quote
Old 11-07-2002, 07:44 AM   #6
Wilerili
Guest
 
Posts: n/a

Try loading all your luclin models, this happens to me, gets fixed when all the Luclin modesl are on. For some reason if I select just one or two it appears naked, well at least sometimes. I'm thinking it has something to do with my video card driver and EQ.

<img src="http://www.geocities.com/roednt.geo/EQ/Jowilclair.jpg"/>
Wilerili
Jorfe
Clairesy






  Reply With Quote
Old 11-07-2002, 05:11 PM   #7
Ana Silversong
Brat in Training
 
Join Date: Nov 2002
Location: Can't say. Witness relocation program....shhhh
Posts: 152
Send a message via AIM to Ana Silversong
My human female models appear completely naked when they don't have their armor on...(No, I don't mean in the default naked way)

They also appear with no mouth. It's like some freaky horror movie..*shudder*

So I just turned the human luclin models off.

The rest of the models appear half the time with white-out eyes. I think my EverQuest has become possessed by the debil!

Analorne Silversong
54th Minstrel of Karana
Clan Battle Axe
Proud Ally to Vivix Protectorate
Ana Silversong is offline   Reply With Quote
Old 11-07-2002, 05:36 PM   #8
Alethia/Celoria
Registered User
 
Join Date: Nov 2002
Location: Sooooo not in EQ
Posts: 20
Send a message via AIM to Alethia/Celoria
By what I hear if you have more models on that your memory will normally allow for that sort of thing happens.

Course, I never played with the models on unless I was taking screenshots.
Alethia/Celoria is offline   Reply With Quote
Old 11-08-2002, 04:55 AM   #9
Uruz Magnuson
Registered User
 
Join Date: Nov 2002
Posts: 52
Send a message via Yahoo to Uruz Magnuson
this also happens if you are useing an intel 810 chip set video card. it's the built in type on dell computers and probably other genericly made computers. might have to upgrade you video card.

Uruz
Uruz Magnuson is offline   Reply With Quote
Old 11-08-2002, 01:35 PM   #10
Solistar
Registered User
 
Join Date: Nov 2002
Location: LA
Posts: 5
Default hrmm...

Din seeing chars with no clothes on... Mistake? I think not
__________________
Solistar Soulblade
Paladin of innerok... err of sometin
Solistar is offline   Reply With Quote
Old 11-08-2002, 11:14 PM   #11
Dinuven
Registered User
 
Join Date: Nov 2002
Posts: 36
Tried turning them all on, nothing.

Also, I have a gf3 ti200.
Dinuven is offline   Reply With Quote
Old 11-08-2002, 11:19 PM   #12
Dinuven
Registered User
 
Join Date: Nov 2002
Posts: 36
Bite me , Cathos ;p
Dinuven is offline   Reply With Quote
Old 11-09-2002, 07:28 AM   #13
Théodwyn
Registered User
 
Join Date: Nov 2002
Location: Norrath
Posts: 653
Ana,

That's lack of video performance that does that. Not the client.....

Theo
__________________
http://eq2players.station.sony.com/s.../258562205.png

Théodwyn Riddermark
Master of Quellious
Guild Leader, Vivix Protectorate
Proud Ally to Vakhar en'Meisa
Proud Ally to United Partisans Service
Théodwyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:51 PM.


Powered by: vBulletin. Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.