Erollisi Marr - The Nameless

Go Back   Erollisi Marr - The Nameless > News, Polls, Rules and Feedback > Our Website


Reply
 
Add/Share Add/Share Thread Tools Display Modes
Old 02-21-2004, 01:59 PM   #1
Jennafae
Registered User
 
Join Date: Feb 2004
Posts: 21
Send a message via AIM to Jennafae Send a message via Yahoo to Jennafae
Default IMG not working

I've turned [img] on repeatedly in my options, and it's not working. When I go to put in the code for my sig, the IMG function is turned off under Posting Rules.

So, what now?

EDIT: Is there a way to turn HTML on for signatures as well?
__________________
Jennafae Silvertongue ~ Sig artist
.:: inkyMouse.com .::. Norrath's Studio ::.
Jennafae is offline   Reply With Quote
Old 02-21-2004, 02:14 PM   #2
Ogmuk
Administrator
 
Ogmuk's Avatar
 
Join Date: Nov 2002
Posts: 1,334
No. HTML won't ever be turned on because of security issues but IMG has been disabled too, there's another thread on the why subject tho
http://www.erollisimarr.com/forum/sh...ad.php?t=19066
__________________
Ogmuk <Da`Kor>
Ogmuk is offline   Reply With Quote
Old 02-23-2004, 09:46 PM   #3
Jennafae
Registered User
 
Join Date: Feb 2004
Posts: 21
Send a message via AIM to Jennafae Send a message via Yahoo to Jennafae
Thanks Ogmuk
__________________
Jennafae Silvertongue ~ Sig artist
.:: inkyMouse.com .::. Norrath's Studio ::.
Jennafae is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:15 AM.


Powered by: vBulletin. Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.