Erollisi Marr - The Nameless

Go Back   Erollisi Marr - The Nameless > EverQuest > Chit-Chat Lounge


Reply
 
Add/Share Add/Share Thread Tools Display Modes
Old 09-22-2004, 07:47 PM   #1
Kragarn
Registered User
 
Join Date: Nov 2002
Posts: 113
Default Magelo

I can't look at magelo profiles, and if I try to go to www.magelo.com I am just prompted to open or save a file. Whenever I click on a magelo link I get a new window open that is just filled with junk, like dingbats type stuff. What did I do?

*edit* I am thinking I must have deleted something or turned off some internet setting. But I prolly know just enough to be dangerous on computers.


Kordayl,
Savage Lord

Last edited by Kragarn; 09-23-2004 at 07:00 AM.
Kragarn is offline   Reply With Quote
Old 09-23-2004, 08:50 AM   #2
Darthin
Registered User
 
Join Date: Oct 2003
Location: Buffalo, NY
Posts: 71
There is an option in "internet options" on the last tab...there is a whole list of options with checkboxes and you need to find the one that says something about HTTP 1.1 and enable it...they've reworked the security settings here at work so i can't look it up exactly but it has something to do with HTTP 1.1 through firewalls/routers
Darthin is offline   Reply With Quote
Old 09-23-2004, 12:01 PM   #3
Kragarn
Registered User
 
Join Date: Nov 2002
Posts: 113
I thought it might be something in there, I have been looking at that stuff for a while now, but I can't figure out what if anything needs to be changed. Thanks for the advice, I will keep looking.
Kragarn is offline   Reply With Quote
Old 09-24-2004, 04:12 AM   #4
Garoan
At your cervix
 
Join Date: Nov 2002
Location: Canada
Posts: 505
I had a similar experience with Magelo about a year ago, and the response I got was that I should delete all my cookies and try again. It worked.
__________________
Garoan Swiftbolt - retired
Stolyn Vyr`Tues - retired
Erollisi Marr

Sometimes I think that the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.
Garoan is offline   Reply With Quote
Old 09-24-2004, 04:21 AM   #5
Keldarn
Registered User
 
Join Date: Nov 2002
Location: Texas
Posts: 584
Clear your cookies, then go to (assuming you have IE6) Tools -> Internet Options -> Advanced tab -> HTTP 1.1 -> Check both HTTP 1.1, and HTTP 1.1 through proxy connections.

Doing both is just a catch-all, as one or the other by itself will usually fix the problem. But heck, everyone needs to clean out the cookie crumbs every now and then anyway.
__________________
Sensei Blaesteil
Keldarn is offline   Reply With Quote
Old 09-24-2004, 06:08 AM   #6
Kragarn
Registered User
 
Join Date: Nov 2002
Posts: 113
Yay!! Thank you it worked. I deleted the cookies and clicked off the HTTP 1.1 through proxy and I can go to magelo now.

Kordayl,
Savage Lord
Kragarn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:54 AM.


Powered by: vBulletin. Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.